Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not connected It seems the connection failed Probably another user is using the agent
#1
Hi All,

I have signed up for eHorus in the beta days, used it in more than one cases and even it is early days - I am a fan of the concept of the web based remote control.

I have deployed the 1.0.0 agent on quite fresh Ubuntu 16.04 LTS server install running pi-hole and not much else (NFS and few cron jobs).
I have used the remote connection to terminal for about a day, few times it connected ok.
However now I am getting this:
Not connected
It seems the connection failed Probably another user is using the agent at this moment

Two issues with it :
First I absolutely hope no other user is using MY agent SmileSmile
Second - I don't know how to get out of this situation and get back in control of the remote machine...

Can someone please advise?

Thank you!
 Reply
#2
Hi marinroglev,

If you can't connect, it is possible that your ehorus agent has a connectivity problem or that our platform has availability problems.
Only you have access to the ehorus agent (You can share the connection with whoever you want).

Best regards,

vic.
 Reply
#3
Thanks vic,

Turned out the VM was in not really responsive state, probably the agent process crashed somehow due to this and didn't recover.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | ehorus.com

Theme © MyBB Themes